Issues in IE with "Error detected by Application Firewall..." Topic is solved

Post here to discuss topics relate to the 4.x version for the ASP Football Pool software program. All support topics should go here.
Post Reply
User avatar
Russaholic
Posts: 45
Joined: Tue Oct 15, 2013 3:19 pm
Contact:

Issues in IE with "Error detected by Application Firewall..."

#1

Post by Russaholic » Sat Aug 24, 2019 1:17 pm

While operating in Internet Explorer, I periodically come across an issue that states: "Error detected by Application Firewall. Please contact support if you have any questions." Once it appears, I have to completely shut down the browser before it allows me to do anything within the website again. The error only happens in IE, and I can't seem to nail down the cause/solution from my research on the web. My guess is that the issue lies with my web host, but again, I can't find anything to help me figure it out.

If anyone can help guide me to a solution, I would be grateful.

Thanks for your time, -Russ

User avatar
6burgh
Posts: 31
Joined: Thu Sep 04, 2014 7:53 pm

Re: Issues in IE with "Error detected by Application Firewall..."

#2

Post by 6burgh » Mon Aug 26, 2019 3:55 pm

People on my pool are experiencing this with IE on myasp.net.


I don't use IE so I don't have any trouble.

User avatar
Russaholic
Posts: 45
Joined: Tue Oct 15, 2013 3:19 pm
Contact:

Re: Issues in IE with "Error detected by Application Firewall..."

#3

Post by Russaholic » Mon Aug 26, 2019 7:11 pm

Yeah, I don't think many people use IE outside of having to for work. However, it's enough to make it painful for my league members. I have also been able to duplicate it in the Edge browser, so it may be a Microsoft derived issue. At this point, I am just trying everything to fix it.

User avatar
6burgh
Posts: 31
Joined: Thu Sep 04, 2014 7:53 pm

Re: Issues in IE with "Error detected by Application Firewall..."

#4

Post by 6burgh » Mon Aug 26, 2019 7:15 pm

Mines fixed I think. Settings on the host for me.

User avatar
Russaholic
Posts: 45
Joined: Tue Oct 15, 2013 3:19 pm
Contact:

Re: Issues in IE with "Error detected by Application Firewall..."  Topic is solved

#5

Post by Russaholic » Tue Aug 27, 2019 8:37 pm

Just in case someone else comes across this issue in the future, I finally found what should be the fix. It is caused by a feature used by some hosting services called 'Site Guard.' There should be an option within the control panel > security, that will allow you to turn it off and on. In my case, I had to turn it on and then back off again to basically reset it.

See link for better directions: https://www.mywindowshosting.com/suppor ... ewall.aspx

Post Reply